Sign in to follow this  
Guest Firestriker

Scale problem.

Recommended Posts

Ok.In GMax, I set 1 unit = 1 Meter, although I wish to design in feet.Now, I select US Standard in Units Setup.However, when I make something, say 6 feet square, it looks way to small compared to the MS B206.What's wrong?Thanks, Patrick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Flight Sim requires objects to be in metric units not U.S. What happens is that your meshes will be 3.28 times too small when usingU.S. units(one meter = 3.2809 feet) In other words when FS reads in your mesh(.bgl) it requires that the world units be metric in fact the exporter will tell you that your model should be in meters when exporting. Dan

Share this post


Link to post
Share on other sites

Ok... have to use meters :(.Strange, never got told that by the exporter in GMAX 1.2 though.Thanks.Patrick

Share this post


Link to post
Share on other sites

There are two places for setting units.On the Menu Tool Bar click on Customize then Preferences.On the General Tab in the dialog that appears in the top left corner is a box that is for setting System Unit. This MUST be set to 1 unit = 1 meter for the latest version (SDK) of MakeMdl.exe. The old version that shipped with FS2002Pro used 1 unit = 1 inch.Click on the Menu Tool Bar and then Units Setup to set your preferred units of measure. This is for your convience so you can work in a system you are used to and has nothing to do with MakeMdl.exe. I use decimal feet myself.Happy Contrails,Lou

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this