Sign in to follow this  
Guest hefy_jefy

Old runway problem

Recommended Posts

Not sure if this belongs in the AFCAD /TTools forum but here goes:I am having a great time with the new AFCAD and TTtools for FS2004, all the small airfields can now have AI traffic, circuits etc. (even when they are surrounded by hills!) a great improvement on 2002.Now here's the problem, I have a runway which is about 200ft longer than the stock item, its a small strip and the AI planes have no problem backtracking and taking off properly (better than 2002), but I cannot persuade them to turn at the new longer runway, they still turn where the old runway finished.Tried exclude files (Defarea from Christian Fumey doesn't list a layer for runways) and moving start points etc etc, nothing seems to work.I think this is an exclude problem...Any ideas?Geoff

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I found the problem, here's how it seems to work.If you do not make a turn around at the end of the runway the AI planes will make a very nice left turn and back on the runway, but at the location of the original runway end. To make a turnaround at the end of the new runway you must make a loop using "normal" taxiway links and nodes. (not a "apron" links - my problem!)Geoff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this