Sign in to follow this  
Guest damnlimey

Newbie needs help

Recommended Posts

I'm just starting to get my feet wet in the scenery design arena. I have followed the basic tutorials and am working on enhancements to my local airport, KSJC. Let me say from the outset that I'm working in FS 2002.I placed a number of runways, taxiways, and some flat polys for apron areas, but my scenery doesn't show up. At first I thought it was because the entry in scenery.cfg had ACTIVE=False in it, so I changed that to =True, but no diff. The altitude of the airfield is 62ft (= 18.9 meters). To be certain, I changed all the altitudes to 22m, in case I was underneath the ground level. Still no joy.I have a flatten area, an exclude area, a surface area all defined in FSSC, as well as adding an exclude to the scenery.cfg entry. I have succesfully turned off the default airport, but still don't see mine.Any pointers to what I might be doing wrong?I am attaching the .scn file for reference.Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

OK, forget the first post. my naming the scenery ksjcv0.1 was the problem. Renamed to ksjcv0_1 and now it shows up!Whoo Hoo. On to bigger and better things!:-xxrotflmao

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this