Sign in to follow this  
Guest Rick165

AFCAD: Runway information in FSNav question

Recommended Posts

I've created 2 new runways with AFCAD at an airport that already exists in FS9. Basically I saved the existing bgl and created a new scenery with it at a higher priority in FS.I added all the information needed for the runways, ie, ILS, Ident, Frequency, etc. I compile the XML file and have no errors and all is fine. I then run the database for FSNav to search the new bgl for the information and it updates properly, no issues there.I then go to FS9 and with the new scenery activated I check from within FSNav for the new runway information. The new runways show up on map view no problem, but the ILS cones are not available. This is understandable since when I check the Airport list in FSNav after searching the results display all the runways at the airports, however on these particular runways there is no information about the frequencies, ILS, etc. All it states is the designator of the runway.I can drag the runway into the flight plan and all seems fine but still all the data is not available.Is this a known problem? Or is there a work-a-round to it? Perhaps I haven't done something correctly. I never disabled the scenery that I copied but didnt think it would matter since the new scenery has priority.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>I added all the information needed for the runways, ie, ILS,>Ident, Frequency, etc. I compile the XML file and have no>errors and all is fine.Umm, made so many taxisigns lately got my two programs mixed up. I do not compile the XML file as mentioned, since there is none.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this