Jump to content

Sign in to follow this  
Guest Barney1

FSDS v1.6

Recommended Posts

Guest Barney1

I've had FSDS since 2000, but until the past 2 days, never used it in a practcal sense beyond doing the tutorials that came with it.In attempting to make an object for FS9, the object displays fine except that it follows the viewing point around, as well as the elevation! In other words, it behaves as though coded to rotate to aircraft yet no such code is written! Comparing the code to other *.api's that I have made with EOD for example, doesn't indicate anything which should be causing this to occur.Has this been observed before, and if so, is there a fix....besides doing a crash course on Gmax??

Share this post


Link to post
Share on other sites
Guest Barney1

Well, stubborness and perseverence paid off! I discovered the problem eventually, after spending way too much time at this! I was neglecting to 'save' the Part under the 'Part' menu of the tool bar _before_ saving the project(object) as an *.api file. At least, it appears that this was the problem because since following that step, my object now displays as expected without reacting to the 'rotate to aircraft' syndrome. It would now seem that prior to my discovery, the object was behaving in FS as if it(FS) were the 'Preview' pane of FSDS.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...