Sign in to follow this  
Guest Barney1

FSDS v1.6

Recommended Posts

I've had FSDS since 2000, but until the past 2 days, never used it in a practcal sense beyond doing the tutorials that came with it.In attempting to make an object for FS9, the object displays fine except that it follows the viewing point around, as well as the elevation! In other words, it behaves as though coded to rotate to aircraft yet no such code is written! Comparing the code to other *.api's that I have made with EOD for example, doesn't indicate anything which should be causing this to occur.Has this been observed before, and if so, is there a fix....besides doing a crash course on Gmax??

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well, stubborness and perseverence paid off! I discovered the problem eventually, after spending way too much time at this! I was neglecting to 'save' the Part under the 'Part' menu of the tool bar _before_ saving the project(object) as an *.api file. At least, it appears that this was the problem because since following that step, my object now displays as expected without reacting to the 'rotate to aircraft' syndrome. It would now seem that prior to my discovery, the object was behaving in FS as if it(FS) were the 'Preview' pane of FSDS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this