Sign in to follow this  
Guest

FS2K2 won't install under NT 4.0

Recommended Posts

I keep getting the message that FS needs Win 98 or higher or Win 2000 or higher...I'm currently on a Win NT 4.0 system. Shouldn't FS2k2 install under NT4.0?Thanks,K Bailey

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't think NT4.0 supports a "high" enough version of DirectX to run FS2k2 (or it didn't when I used to use it). Windows 2000 equates to NT 5.0 - or at least would if M$ stopped messing around their own product names. Windows ME is the next version to Windows 98 (different product to NT entirely !!).....

Share this post


Link to post
Share on other sites

I hate to be the one to break it to ya, but if you'll look on the side of the FS2k2 box it says the following: "Microsoft Windows 98, Windows Me, Windows 2000, or Windows XP (Does not support Windows NT). BTW, the message you're receiving is accurate. Windows NT (released 1996) pre-dates Windows 98 (released 1998) and Windows 2000 (released 1999). Max Cowgill

Share this post


Link to post
Share on other sites

Yep...you guys are right...I went over to the MS site and it plainly states that NT isn't supported. I guess it's a good thing I've got XP on my other box. Thanks for the replies...~KB

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this