Jump to content

Sign in to follow this  
Guest Firestriker

GMax won't compile .mdl file

Recommended Posts

Guest wildfire563

Hi,I'm brand new at using GMAX and making my first scenery model. I just created a white geosphere (smooth switch off) 46 meters in diameter placed at x=0, y=0, z=23 meters.When I export to FS9 scenery .mdl file it spits out the following log file and fails to create the .mdl file:Running modelStart! (C:GamesgmaxmeshesRadar Ball)Loading X C:GamesgmaxmeshesRadar Ball...Processing...Model units are 1.00 units/meterSorting by Material...Optimize Parts...Welding...Generate BGL...Done!Generate crash tree 1 (16248 bytes) Assembling: C:GamesgmaxmeshesRadar Ball.azmC:GamesgmaxmeshesRadar Ball_0.asm(29) : error A2008: syntax error : Ball_topC:GamesgmaxmeshesRadar Ball_0.asm(30) : error A2008: syntax error : BallC:GamesgmaxmeshesRadar Ball_0.asm(37) : error A2008: syntax error : BallC:GamesgmaxmeshesRadar Ball_0.asm(40) : error A2008: syntax error : BallC:GamesgmaxmeshesRadar Ball_0.asm(1006) : error A2008: syntax error : BallC:GamesgmaxmeshesRadar Ball_0.asm(1009) : error A2008: syntax error : BallC:GamesgmaxmeshesRadar Ball_0.asm(1012) : error A2008: syntax error : BallC:GamesgmaxmeshesRadar Ball_0.asm(1015) : error A2008: syntax error : Ball_NonAlphaC:GamesgmaxmeshesRadar Ball_0.asm(1021) : error A2008: syntax error : Ball_MasterScale_1C:GamesgmaxmeshesRadar Ball_0.asm(1348) : error A2008: syntax error : BallC:GamesgmaxmeshesRadar Ball_0.asm(32) : error A2206: missing operator in expressionC:GamesgmaxmeshesRadar Ball_0.asm(42) : error A2206: missing operator in expressionC:GamesgmaxmeshesRadar Ball_0.asm(1011) : error A2206: missing operator in expressionC:GamesgmaxmeshesRadar Ball_0.asm(1016) : error A2206: missing operator in expression BGL_CALL_32(4): Macro Called From C:GamesgmaxmeshesRadar Ball_0.asm(1016): Include FileError!I have attached my gmax model.What am I doing wrong? Do I need to do some further set up before exporting?Thanks,Thomas Perry

Share this post


Link to post
Share on other sites
Guest Firestriker

Thomas,In gMax, under Customize > Preferences, what is your System Unit Scale set at? It should be 1 Unit = 1 Meter. Then make your ball again and try to export. Looks like you have made it with a System Unit Scale set at 1 unit = 1 inch makeing your ball more like 906 meters in the sim.Lou

Share this post


Link to post
Share on other sites
Guest wildfire563

Ok, stupid me.I had a space in the file name.All better :-)

Share this post


Link to post
Share on other sites
Guest wildfire563

Yep, I had that problem, too, but that didn't help it compile. But thank you for pointing it out.Thomas

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...