Sign in to follow this  
Guest

Dumb Ground2k question

Recommended Posts

Really stupid question time. I have FS9, what version of Ground2k should I be up to nowtold you it was stupidthanksPaul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey Paul,Version 5.4 was recently posted. I think it's in the Utilities section of the Avsim file library. Anyway, it's in one of the Avsim sections.Wil

Share this post


Link to post
Share on other sites

I suppose the next question is are there many changes for it to work with FS9. Although I semi cracked the original, it was hard workThanksPaul

Share this post


Link to post
Share on other sites

Hi Paul,All you have to do is replace the Ground2K4 EXE file with the new one. It works fine with nothing else to do. Be sure to read the accompanying DOC file for changes in the program.Wil

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this