Sign in to follow this  
Guest bobsk8

Prpblem with scenery

Recommended Posts

I have been using Misty Fjords scenery for weeks now with non problem. One of the airports in the scenery , which is an add-on, is called Misty's Place . Everything worked well until two day's ao when I downloaded and installed some Key West scenery "keyw.zip" and installed. On that scenery, in the read-me , it said to load the Garrish Grey trees. I figured I would do that this weekend , because the instructions were pretty involved on the Tree files, and I didn't want to rush and do it incorrectly. Well as I taxied around Key West, I noticed that along the runway , there were these big wide white columns all over , and I attibuted that to the missing trees textures that the Key West scenery was calling for . The next day I went to Misty's Place, my normal starting place in Misty Fjords, and I saw the same white columns on either side of the runway, where tree's normally would be, and were up until now. So I disabled the Key West Scenery, and reloaded the Misty's Place flight starting point, and the white columns disappeared , and I have my trees back. Turn Key West on again, and the white columns are back, and the tree's are gone . . Now I am thinking that something is rotten in the Key West file, so I decided to delet it in the FS9 scenery manager, and delete it from my scenery folder, and get another version at some future date. Now the problem I am having at Misty, is about 50% of the time, when I select a Flight Startup at Misty's place, it seems like it takes forever to see the bar scale while loading a Flight start moving, and the next thing that happens is that FS9 Crashes and says it will try to restart. The error that I get , mentions Scenery Config and FS9. config. It will start OK at other Misty locations, but back to Misty's Place and another crash on start up. Rebooting FS, seems to help for awhile, then it is back to the same problem. I uninstalled and removed Misty's Place, and reinstalled it, and same issue. Now my question is, does it appear that something in the default FS9 Texture file for trees got corrupted? If so , I suppose I could reload the textures for that area, since I have my scenery's backed up on my other PC, that this new one replaced last week. Or would installing Garrish Greys V3 Tree's possibly solve the problem altogether ( I hate to try changing too many things all at once, in the middle of a problem, so I have hesitated on doing this at this point) . It probably would also help, if anyone knew what texture the Misty's Place scenery calls up for the tree's around the runway. If anyone has any ideas about what could be the problem, I sure would appreciate it. _________________

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It was the tree file. Installed Gerrish Grays Trees V3 and problem solved. :)Bob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this