Sign in to follow this  
Guest Lobaeux4

PC Mark and what looks like low scores

Recommended Posts

First off, my specsAMD 1700 oclckd to 1800ECS K7VTA33 mobo512 DDR RAMGeForce 3 Ti 20040 GB 7,200 HDWin XP14" monitor!I've run both PCMark and 3D Mark and I think I've got lower results than what I should be getting. I know that numbers don't mean much, but I don't think I'm getting all I can from FS2K2.My PCMark scores are 4605 CPU, 2889 memory and 463 hard drive. When I look at the system info. under memory it lists 512 MB RAM, but lists three sticks of 128 RAM at 0 freq. I don't understand why it does this. I've got three slots on my mobo, but using only two, each with 256 RAM in them. How do I make sure my RAM is running at the speed it does, I thought it was just automatic.Anyone with a similar system, maybe someone who's tweaked their system that can give me an idea of their settings; mobo, memory, WinXP, vidcard, etc. I'm using GeForce tweak, I've got a 2.79 swapfile in it's own partition, Win XP is on it's own partition, with no programs installed on it. My 3D Mark scores are real low too, usually I can compare them to a much slower computer. Any help? Not sure what settings to tell that would help.Thanks,Joe

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>First off, my specs >AMD 1700 oclckd to 1800 >ECS K7VTA33 mobo >512 DDR RAM >GeForce 3 Ti 200 >40 GB 7,200 HD >Win XP >14" monitor! >I've run both PCMark and 3D Mark and I think I've got lower >results than what I should be getting. I know that numbers >don't mean much, but I don't think I'm getting all I can >from FS2K2. If you would like I would be glad to give you a hand.Are you OK with making changes in your BIOS? The worse that can happen is that we have to re-set the BIOS to default settings, if thats not a barrier for you, I suggest that you first go through and make a page by page reccord of all the settings as they are right now. Then we will go for some speed (without Overclocking).While you make a reccord of your BIOS please give me some other details like what version the BIOS is. And how big is that swap file? Also please re-run 3Dmark2001 at 1024x768x32 bit after a reboot and record your score so that we can compare your progress. Paul

Share this post


Link to post
Share on other sites

No problems with changing my BIOS settings. I've changed a few already. This is what XP is reporting in the system information.OS Name Microsoft Windows XP ProfessionalVersion 5.1.2600 Build 2600OS Manufacturer Microsoft CorporationSystem Manufacturer VIA694System Model AWRDACPISystem Type X86-based PCProcessor x86 Family 6 Model 6 Stepping 2 AuthenticAMD ~1539 MhzBIOS Version/Date Award Software International, Inc. 6.00 PG, 11/13/2001SMBIOS Version 2.2Time Zone Central Daylight TimeTotal Physical Memory 384.00 MBAvailable Physical Memory 262.23 MBTotal Virtual Memory 1.72 GBAvailable Virtual Memory 1.23 GBPage File Space 1.22 GBPage File E:pagefile.sysThe swap file is on it's own partition on the hard drive, I've got the partition set at 2.79GB, but you can see how it's reporting it here. I've also got 512MB of DDR RAM installed, but you can see it's only reporting 384 in this system info. However, when I go to startcontrol panelsystem information it say 512 RAM. Not sure what's going on. I really thought I had a high end computer, but it sure doesn't seem like it. If the performance I'm getting is all I'm going to get, well then I guess I just have to settle for it then. I'm using world AI, set at 40%, and most of my sliders set near the middle, no AA and other settings set middle of the road. I am going to be picking up a new monitor tomrrow, regardless of how fast my computer is, that'll make me happy.JoeI'll restart my computer and get specific settings, but I've also got the manual right here. I may be picking up another 256 MB of RAM tomorrow if they've got it, I'm hoping it'll make things better. I'm figuring that most people are saying more RAM only if you're multi-tasking, but I'm running FSMeteo, FS Skyworld and S-Combo while running FS2K2 with the PSS A320.Thanks for any help,Joe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this