Sign in to follow this  
Guest

Can't select VTP1 on ground2k4

Recommended Posts

I'm attempting to learn to use Ground2K4. I tried to do a textured polygon, following the "ground2k4 for beginners" tutorial. Whenever I attempt to do a "poly without shore," I can't select VTP1 type poly. LWM Poly and VTP2 Poly are there, but the VTP1 button is shaded out. Anyone know what could be causing this?Thanks for any help.kkilo

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello KKilo,The VTP1 type poly is not used anymore. This is mentioned somewhere in the program tutorial or "Ground2K for Beginners."Just use the VTP2 poly settings.Wil

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this