Sign in to follow this  
Guest

Pointer trails problem

Recommended Posts

Hello fellow simmers!I have recently upgraded to Win 2000 and am finding that I gained a huge performance improvement. Unfortunately, I have a new problem concerning mouse pointer trails. The trails disappear when I click the panel, but start to grow again until I click again....I have a Creative Geforce3 Ti500 running on an asus MB with an Athlon 1.4 CPU and 560+ of SDRAM.Seems particulalrly bad in Dreamfleet's 737 panel.Anyone have any suggestions?Thanks.Chick.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Chicken,I have a similar system, except WIN XP. I had the same problem as yours with the mouse trails. I kinda tinkered and figured out that if you have anti aliasing on, then it leaves this annoying trail which goes once you click the panel or scenery. Turn off anti aliasing, as this was also causing fonts to appear funny. I have now downloaded the 29.20 drivers from www.guru3d.com and they work absolutely magnifico. I can turn on anti-aliasing and dont have any problems. Frames are fluid as cat s*** on a hot tin roof. I hope this helps. Cheers.Captdini.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this