Sign in to follow this  
Guest mfc2

EZ Scenery help

Recommended Posts

HelloI hope someone can help me out. I bought EZ Scenery it is installed and when I try and place an object here is what happens the object displays but then it flickers in and out, I can not do anything with any of the objects because they all seem to flicker on and off any help is appreciated I did have FSSE installed and believe it or not that program worked OK.ThanksMarkSystemP4 3.2 w H/PIntel MB 800 FSB1024 Megs duel channel ram 200 gig sata western digital driveGForce 6800 GT 256 Megs ram latest driversStandard DVD player and BurnerSound Blaster Live

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Mark. Indeed an object does flicker when it is selected and, because it is selected. If you 'Add' it (to make a bgl file) it will stop flickering when back into scenery making. If you want to add an other object it will flicker the same until it is placed and 'Add'ed to the scenery file. Mind you, even if you see the scenery as it would appear when completed, at this stage it is not actualy 'activated' in FS. This will only take place when you will leave and restart FS.Assuming you have completed and activated a scenery and then decide to modify it, you will do it by pressing the 'Open scenery' button, select the desired scenery bgl and then check Select object. Then you have a way to choose the object you want to move/delete (see help file to know how to do this) then this chosen object will start to flicker to indicated IT IS the chosen object :)BTW, I think that it would be a nice thing to add an "EZ-" prefix or suffix to distributed addon file names made with this tool for immediate recognition by users but also by the developper if he (or others) wishes to bring modifications at a later time.Hope it helps,Hugo

Share this post


Link to post
Share on other sites

I want to thank you both for your replies; I did not try and make any scenery because I thought I was having a problem. I did like you say and yes the program worked. The flicker was not present after I generated a BGL file. I am new to Avsim I used another board on another site, but I am sure glad I found this one. Everyone was helpful and such quick response time. Once again THANK YOUMark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this