Sign in to follow this  
gadgets

VTPs Disappear at Dusk/Night

Recommended Posts

From previous threads, I'm not the first to report this problem, but I appear to be the first to report it with SBuilder. Basically, at dusk, most of my VTPs (but not all) disappear and I see the underlying landclass. In the case of the airport poly, only parts of it disappear and become night-lighted. Using LWM Viewer, I've examined every file I can find that affects the area. There does not appear to be any apparent explanation for which parts are lighted and which are not. Previous threads have suggested the problem's due to combining night-lighted VTPs (like cities) and non-night-lighted VTPs in the same project. That's not my situation. None of my VTPs - grass, dirt, forest - (are supposed to) have night lighting. I've tried all three ways to set up the VTP. For my airport poly, I first used landclass texture 10 - Grass. I got lights all over the city-side of the airport at dusk. Then I tried the assembled texture 1183 - Grass. It solved the night lighting problem, but some of the underlying landclass "bled through" during the day. Finally, I tried a named texture set which included all seasons and night-time textures. The night-lights were back. Any suggestions?DonEDIT: PS. Some of my UT Canada/Alaska roads are also disappear under the landclass at dusk.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this