Sign in to follow this  
Guest cwright

Can't get Scenery Tool to add objects (GET CLOSER TO GOUND)

Recommended Posts

Hey all,I'm trying in vain to get the Object Scenery placer to work. I've activated the addon in the DLL.XML file and I get the Option to load it from the toolbar. When I go to open 'Object Placement Tool' from the toolbar the screen goes black and the placement tool opens. In other words, I can no longer see my aircraft or surrounds in FSX. When I select an object and click 'Add', I get a message telling to to move closer to the ground.I've followed the help/tutorial threads and file from Luis, and from what I can see, when I open the placer, I shoudl still be able to see my aircraf/surrounds in FSX?Any body with any ideas?Cheers,Kael

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Kael, don't worry about the error message, that's completely normal and easy to fix - once you get a normal display.The black screen could be a video driver problem. It might be worth while getting the latest drivers.When the tool opens, FSX is placed into a special view mode and also in slew mode. It's a long shot, but try cycling the views with the S and A keys. Also try zooming out (the - key).Best regards, Chris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this