Sign in to follow this  
Guest

ATC sound is too low, any idea?

Recommended Posts

Hello,After formating my PC and reinstalling FS2002, I noticed that the ATC sound volume is too low comapred to the engines and other sounds in the a/c even though I reduced the engine sound volume and increased the ATC one to maximum. Still low! I do not remember having that beore formatting. Any idea why it is that low?ThanksMichel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go to "Options"-"Settings"-"Sound" in the FS Menu and Set the ATC Sound sliders up.Reduce all of the other sounds down.Increase you PC sound volume. If that still doesn't work, there must be a problem with your PC sound settings.Pete S

Share this post


Link to post
Share on other sites

Yup already done but did not work...I think something is weird in the ATC sounds. I wonderr what controls it but actually itshould be part of the Wave volume in the Sound card volume settings that controls all the voices at onceCheersMichel

Share this post


Link to post
Share on other sites

>Yup already done but did not work...I think something is >weird in the ATC sounds. I wonderr what controls it but >actually itshould be part of the Wave volume in the Sound >card volume settings that controls all the voices at once >>Cheers >Michel Perhaps the quality setting is to low. And do what the other guy said. If that does not work then I would say you have a bad audio card.But if all the other sounds are fine except ATC, its simply that the ATC volume is set lower than everything else. I think your overlooking something or not doing exactly what was suggested.

Share this post


Link to post
Share on other sites

Try raising the volume level on the Play Control slider (left side) in the Windows Volume contol as well as the volume for wave files. Worked for me.Regards,Paul

Share this post


Link to post
Share on other sites

Is this with all planes or just certain planes. I know when I use the King air, I can't here ATC no matter how I put the sound settings.

Share this post


Link to post
Share on other sites

I only fly the King Air. Takes a little tweaking, but using the procedure I mentioned, works just fine. ATC is 5x5!!Paul

Share this post


Link to post
Share on other sites

Michel,I got the same problem.... I get round it by using a headset... still pretty low compared to engine etc! a bug in FS2002 I think?

Share this post


Link to post
Share on other sites

>Michel, >>I got the same problem.... I get round it by using a >headset... still pretty low compared to engine etc! a bug in >FS2002 I think? You all must not be cockpit flying. The engines are louder when in spot view. Stay in the cocpit and you'll hear the ATC just fine.Pete

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this