Sign in to follow this  
Guest

Question: A320 as AI. "Going Missed."

Recommended Posts

Has anybody else experienced the A320 "going missed" at any airports, or am I nuts?I have a bunch flyin' around. They've always seemed OK in landing. But after observing NW and Air Canada A320s consistently going missed at KMKE, I had to wonder about this behavior. There were gates open when I observed this phenomenon. And I just noticed it recently as I've been filling out TTools routes in medium N American cities.Thanks for any comments, folks.Rick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

My question would be how you even got them to show up. It's driving me crazy. I've used TTools, AIShuffler, the aircraft are in aircraft.cfg AND there are routes for them in Flightplans.txt, I've even made them AI using AirEd. Still no luck.

Share this post


Link to post
Share on other sites

"How you got them to show up?"Well, I don't use any "Shuffler" program. Just TTools v1.2. The crucial thing about adding AI aircraft and having them show-up, is to make sure the "Title=" line in the aircraft.cfg file is identical to the line used in the aircraft list file in TTools.In addition, make sure when you copy and paste another "flightsim" section below an existing one in the aircraft.cfg file, you haven't inadvertantly missed a piece. I was adding some A330s one day and in the copy and paste process, I omitted a bracket at the beginning of a line and the aircraft didn't show-up. Gotta be precise!Rick

Share this post


Link to post
Share on other sites

>The crucial thing about adding AI aircraft and having them show-up, >is to make sure the "Title=" line in the aircraft.cfg file is >identical to the line used in the aircraft list file in TTools.They definitely are. I was careful about that. No JetBlue, anywhere. Very frustrating.

Share this post


Link to post
Share on other sites

hIYA They show ok in ai shuffler make sure in the cfg you got :[General]atc_type=AIRBUSatc_model=A320And it should pick them up ok :)Anniette xxxxxxx

Share this post


Link to post
Share on other sites

Hello Anniette...Here is a partial aircraft.cfg from one of the planes that don't show:[fltsim.0]title=JetBlue A320-200 Blue Moonsim=a320200model=panel=sound=texture=kb_checklists=kb_reference=atc_id=N517JBatc_id_color=0xffffffffatc_airline=JetBlueatc_flight_number=2BOBui_manufacturer=Airbusui_type=A320-200ui_variation=JetBlue - Blue Moondescription=The Airbus A320 is a mid-size, short to medium range airliner which set new standards for comfort and reliability upon its introduction in 1987. The first "all electric" airliner it features a fly-by-wire, computerized flight control system. Advanced aerodynamics coupled with electronic engine controls make it both comfortable and efficient in the air. The A320 has enjoyed great success in direct competition with the Boeing 737.atc_heavy=0(General) - brackets removed due to Forum.atc_type=AIRBUSatc_model=A320==========================Should I move those lines somewhere other than the "General" section?

Share this post


Link to post
Share on other sites

you half to make sure the TITLE=JetBlue A320-200 Blue Moon Line is exact in the TT Tools aircraft list is exactly the same as above>>"JetBlue A320-200 Blue Moon" put this line the exact way it is and the plane should show up as an AI Plane! If it's not the same title as what you have in the planes CFG file it will not show up! Do this for all the planes you use as AI! The Title is the crucial part of the plane showing up!! As this is what TT Tools reads for AI recognition! The (GENERAL) Section has only to do with ATC saying what type of aircraft you are and has nothing to do with the plane not showing up for AI!! Hope this helps ya! MIKE.

Share this post


Link to post
Share on other sites

>you half to make sure the TITLE=JetBlue A320-200 Blue Moon > Line is exact in the TT Tools aircraft list is exactly the >same as aboveThanks Mike, the lines are the same but no show. I'll cut and paste it after work.

Share this post


Link to post
Share on other sites

In AI shuffler the general section is where the program selects the aircraft type from<<"The (GENERAL) Section has only to do with ATC saying what type of aircraft you are and has nothing to do with the plane not showing up for AI!! Hope this helps ya! MIKE.">>This part is incorrect, if you select a aircraft that shuffler will not recognise and change the line:[General]atc_type=AIRBUSatc_model=A320<<<<<<<

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this