Sign in to follow this  
Shaka

My First TTools Hiccup!

Recommended Posts

Spent 6 hours today working on the KIAD and KPHL hubs, as well as added a few POSKY A330 and B767. Now those models worked fine yesterday.When I Recompiled, as I've done 40 times before that, the compiler program stopped. Just stopped and bounced me back to the TTools folder. It wasn't finished, and it didn't give me an error in a line listing like it has done before.I had to decompile and just for experiment, removed 2 of the 4 POSKY notations in the aircraft notepad. The recompiler worked, but I had lost my 6 hrs of work. Has anyone experienced this too?My only answer thus far is;-This was the biggest recompile I have ever done. Both KIAD and KPHL are big. Maybe it was too big? Too many 00:00:00 for the computer?-I changed quite a few AC models like an RJ-85 for a Dash-8. If I overlooked changing the arrivaldeparture times, the compiler might lock-up?-One of the 2 POSKY aircraft I added in the aircraft notepad of TTools caused a lock-up. But this seems unlikely. If the line iswrong, that aircraft will simply not show-up.Counseling please. Or is this hic-up an anomoly?Thanks!!Rick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had the same problem. I had added some aircraft and some flightplans, and then traffic tools wouldn't recompile anymore.What I figured out, was that I had too many aircraft. It seems that the limit is 192. If I had more, it wouldn't recompile, but if I limited my aircraft file to those 192, it worked fine. It doesn't seem to matter which aircraft they are, just as long as I keep them below that number.I thought I had heard of other people using more than that many aircraft. Can anyone confirm this?- Martin

Share this post


Link to post
Share on other sites

Let's bump this one to the top, Martin. Your comment about the TTool limit of 192 is important because I read someone's post about having 200 somehting aircraft without a problem. So far, my TTools hangar is at 155. And that's just in North America, although all heavies from the world are installed now. If I plan on installing MD-83, B737, etc for the other parts of the world, a limit of 192 will certainly causer me some problems.Anybody have any advice?Rick

Share this post


Link to post
Share on other sites

OK, I think I found out the problem. I always assumed I had v1.1, but just to be sure I downloaded the latest version of TT, and that seems to have fixed my problems. I now have over 200 aircraft, and the only thing that changed was TT.- M -

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this