Sign in to follow this  
Guest lawyerpilot

Convair 580-GMAX- VC Panel-Are there supposed to be ga

Recommended Posts

I downloaded the Frontier airlines Convair and had working gauges in VC mode. But, then due to a corrupted file, I had to redownload, and now I have no primary working gauges. There is just a flat grey panel. Did I imagine the gauges from before or do the 4 or 5 different GMAX repaints have a different panel amongst them?P4 1.8768 ram 80 gig hardriveVisiontek Ti4 4600CH yoke/pedals19" inch monitor-Soundblaster PCI 512Win XPPrivate PilotAOPALawyerPilots Bar Association"Men without dreams are never free, twas thus this way and thus will ever be."

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

bump>>>P4 1.8 >768 ram >80 gig hardrive >Visiontek Ti4 4600 >CH yoke/pedals >19" inch monitor- >Soundblaster PCI 512 >Win XP >>Private Pilot >AOPA >LawyerPilots Bar Association >>>"Men without dreams are never free, twas thus this way and >thus will ever be." P4 1.8768 ram 80 gig hardriveVisiontek Ti4 4600CH yoke/pedals19" inch monitor-Soundblaster PCI 512Win XPPrivate PilotAOPALawyerPilots Bar Association"Men without dreams are never free, twas thus this way and thus will ever be."

Share this post


Link to post
Share on other sites

Wyoming Coboy I'm just new to this process, but here goes. I have the same problem with the frontier 580. I down loaded the cv580pnupdate.It had all of the gauges but the panel.cfg was still calling for the king air(which I can't fine anywhere)I' running FS2K2 Std. I also got the Central air 580 It is missing just the king air gauges. Looks to me like the pnlupdate would be good if the cfg called out the gauges.

Share this post


Link to post
Share on other sites

Hi. I think you may need to download the Sierra Pacific plane as that has everything in the folder-panel, sounds, update to fs9 etc. The S.P zip is 4.2mb's and the Frontier zip is 1.63mbs so something needs to be added i think.

Share this post


Link to post
Share on other sites

I think there may be a corrupt file in the panel set-up as I had a total inability to get FS9 going after turning on the panel lighting in the cv580. THe lighting wouldn't turn off and once I came out of FS9 it would not go further than the 'fly now' box when trying to get back in.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this