Sign in to follow this  
Guest Joshieca

A newbe ,really dummie ,needs a lot of help!

Recommended Posts

Hi to everyone.For a few days i am trying to do my own AI traffic ,butt i got nothing.I can putt my own planes.For example ,i try an euroflight F100 ,I do this:I give this id to f100 on aircraft.txt = AC#37,400,"Fokker-100 RR-Tay650".and this one on the flightplan.txt=AC#37,N74608,74%,8Hr,IFR,02:34:38,04:04:10,110,F,4042,SBBH,06:34:42,08:04:14,120,F,4041,SBBRI COMPILE WITH TTOLS ,then I open fs2002 and "I GOT NOTHING" diferent!Its like i have do anything.What is happened?Please someone ,help-me!And please ,Sorry my bad,bad,bad,bad english!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ok, first of all, make sure that your ATC traffic level in FS2k2 is over 74%.Second, make sure that your airplane's title is correct in both the aircraft folder and in your AC#37 file from ttools. These need to match up correctly.Third....as a test, try changeing your flight plan to 24hr and your first departure time of 01:10:10 and then go to SBBR at 01:00:00. You should see your aircraft at the airport. To test for the plane landing go to the airport there it will be landing at at least 15mins ahead of time and then sit and wait to see if it shows up.Hope that helps...[br][br][div align=center][br][link:members.cox.net/fstimes/wetimage.html]Weather Image of the Day!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this