Sign in to follow this  
Guest groundpounder75

Loss of Landing Gear

Recommended Posts

Does anyone know why my 747's (ai traffic) would lose their landing gear for no apparent reason. I have been using the same aircraft for the past 4 months with no problems at all. Now, just tonight I start flying and while I am at NZAA I have 2 QANTAS 744s next to me with no nose gear. What happened? I recomplied the Traffic.bgl file and I still have the problem. Why would this just start after a few months of problem free operation? I have never seen this before on my system. HELP!!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Who designed those 747s?If Project OpenSky did, that may be the culprit. Their planes are not meant to be AI.Only planes designed with gMax, ideally using the smallest number of parts possible, make good AI planes. Project AI is the best for that purpose. Keep Project OpenSky planes where they belong - your hangar, where you'll take it out for your next adventure.

Share this post


Link to post
Share on other sites

They are the POSKY planes that I am losing the gear on. I just started adding Project AI to the mix and I have had good results with just their planes. The are pretty good on frame rates. I just need to change all of the ai planes over to PAI. Thanks for the advice.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this