Jump to content

Sign in to follow this  
Guest jpcxcf

ATC Bug?

Recommended Posts

Guest jpcxcf

Hi, i've just noticed that if you leave FS running at one airport for for some time, there's a decrease in the number of aircraft parked. The planes are coming to land and after they've landed and handed over to Ground ATC, what happens is that when the AI request taxi to parking, ATC just cleares them to "general aviation parking" and the AI just disapears after this.Is this a faul in the ATC engine?Regards,Pedro

Share this post


Link to post
Share on other sites
Guest lmoelleb

Either there is no gate left big enough for the plane, or the gates availabel have a problem preventing them from being used. You should (for example) make sure the last turn into the gate/parking is less than 90 degrees.

Share this post


Link to post
Share on other sites
Guest jpcxcf

Why is that with the initial planes the ATC tell them "parking to ... via taxiway ..." and after a while it only tell them "taxi to genera aviation parking" ?.I've notice in several major airports.Pedro

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...