Sign in to follow this  
Guest

unable to place nodes in afcad

Recommended Posts

I am redoing an existing airport. Eg Brisbane,AustraliaI have put in all the gates i want. Now I want to place the nodes and connecters to use these gates. AFCAD will not let me place any nodes or connecters anywhere i this scenery. If i select a another airport, they work fine again. Is there a maximum amount of nodes allowed?What am i doing wrong?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ahhh I had this before... you have to export your airport that gives you problems.. then open the text file and you will see some garbage there you need to delete...here is what it was.. read uphttp://ftp.avsim.com/cgi-bin/dcforum/dcboa...rum=DCForumID13there is no limit to number of nodes or stuff like that..well maybe there is but not likely for one to go over it.the garbage lookes like something like that:LAST EDITED ON Jun-13-02 AT 04:41 AM (EDT) I found the garbage, well the program really did not me it puts this as the last line of Position section i deleted the entire line seems to work haven't check it the aircraft takeoff from this airport after but i think they will.-1.#J -1.#J 54.0 48.0 0x0CA01B01

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this