Sign in to follow this  
Guest Kingair315

Complete Newbie

Recommended Posts

Hi,I am having ago at producing my first AI planes at an airfield that I have put into FS9. My first attempt was a TNG that I wanted to start off at 2.30 pm, carry on until 4.30. That seems to work okay however when I wanted to create another flight from my Airfield to Gloucester Uk, I put that down to take off at 14.45, which it did, however I followed it to Gloucester but it didn't land it carries on and on and.....well you get the idea. I have also noticed now that when I go into the decompiled file the times that I put in seem to have both gone to starting at 00:30:00 and 00:45 respectively.What am I doing wrong:) CheersPaul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

All flights are at Universal time. If you check your time in World, you may findthose times are also listed at your local time....You might recheck the code for the second flight.One character off, can mean it does not work. A missing comma or : and the flight does not work.Check your destination also, one letter off an itgoes to a different airport.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this