Sign in to follow this  
Guest BlueRidgeDx

VFR AI Flightplans

Recommended Posts

Hello,I've researched this topic as well as I could, but the answer still eludes me.I'm attepting to add some C-141's doing Touch-n-Go's to Wright-Patterson AFB, but for some reason, when specifying VFR in the flightplan, the traffic will not show up.I started from scratch with HT's C-141B model for AI, the stock Airports.txt, and some hand-written FP's. Nothing I did would make the darn traffic appear... I checked my AFCAD's, the parking codes, the FP's, I tried using the default 737-400, I changed airports, I removed the "TNG" prefix, and it STILL didn't show up...Out of desperation, I tried making them IFR instead, and joila! They they were. But they fly huge patterns with instrument approached that end in a Low Approach, every time. I just want them to stay in the pattern like they do in real life.So long as the FP's say IFR, they work, but as soon as I change it to VFR, they disappear. What am I doing wrong?Here is a sample of my test FP's:AC#1,N9999,1%,24Hr,IFR,15:59:56,TNG16:59:53,050,F,0061,KFFO,18:00:00,TNG18:59:56,050,F,0062,KFFOAC#1,N9999,1%,24Hr,VFR,15:59:56,TNG16:59:53,050,F,0063,KFFO,18:00:00,18:15:00,050,F,0064,KFFOAC#1,N9999,1%,24Hr,VFR,16:00:00,TNG17:00:00,050,F,0065,KFFO,18:00:00,18:15:00,050,F,0066,KFFOThanks,Nick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,----------------So long as the FP's say IFR, they work, but as soon as I change it to VFR, they disappear. What am I doing wrong?----------------You do nothing wrong... it is the software (I think/I am pretty sure).I see also that you set the fliggtplan to 1% (to be sure they comming up ?); generally I set it to 33% (default/standard as you like).I see further that you write: "24Hrs"... change this to "24Hr".You even don't need to change the flightnummer from departing =0001 to return = OOO2; the same number is enough for the whole flightplan.Greetz. Jos

Share this post


Link to post
Share on other sites

Hi Jose,I actually fixed the problem another way. I'm lucky I don't give up easily...I downloaded the MS Traffic Toolbox, and installed the .dll. Then, I went into the settings and it turns out there are two checkboxes. One says "IFR Only", the other is "IFR and VFR".Guess which one was checked?I switched it to "IFR and VFR", and boom! when the screen cleared, there was my beloved AI.It only took about 8 hours of tinkering to find it :/Thanks for the reply!Nick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this