Sign in to follow this  
Guest

ATI Radeon 8500 only works with Directx7 emulation

Recommended Posts

I've gleaned through the websites, the formums, and the downloads and can't find anything that addresses this. I have tried multiple drivers, and DXDiag says everything is fine...literally all other games work fine including MSFS's most resent version.What happens if I use the Directx 8 or 8T&L I get flashing textures on the sceneary all over the place. I regular light show...plane even tears some if I rotate the external view. If I set it to Directx 7 everthing runs fine. Would sure like to get this puppy working on the DX8 settingsAthlon 1.33mhz512mb memorySB LiveRadeon 8500 with 64mb ram videoThanks for any suggestions!Jim Carter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jim,I also did have the same problem (kind of), but with me only Dx8 (no T&L) worked. When I asked in this forum I got no reply, but after a while I spotted a post by someone who had a solution for it. It appeared my render.ini in the system directory of Fly!2 wasn't right for my card (also an ATI Radeon 8500). With the new file it worked fine. See below the text for the attached file. Try it and let me know if it works for you to.Good luck,Koert

Share this post


Link to post
Share on other sites

Thanks for the help! I've forwarded it to my home email, and can hardly wait to try it. If it works, I'll be back "Fly!"ing. I like the eye candy in MSFS, but I love the panels and operations of the Fly2! Thanks again...and I'll let you know if it works.Jim Carter

Share this post


Link to post
Share on other sites

Well...No joy. Maybe that initial video menu tht pops up is over writting the render.ini file? Is someone had a Radeon 8500/64mb card working with fly!2 in Directx8 mode, I'd love to have a copy of your Render.ini file. Or any other suggestions for that matter. ThanksJim Carter

Share this post


Link to post
Share on other sites

Sorry to hear that it doesn't work for you. I was busy making a reply but my PC spontainiously rebooted just before I was ready to hit the 'Post message' button. It was quite a long reply, so you probably can imagine I wasn't in the good mood I usually am. I hope I can finish this message, without a reboot.It's a bit strange the ini-file I previously attached didn't work. As a happy user of an ATI Radeon 8500 w. 64 Mb it worked fine for me. Strangely Dx7 doesn't work. I re

Share this post


Link to post
Share on other sites

Yep...renamed it(Don't worry, no offense taken, I do computers for a living, which of course makes this all the more frustrating.hehehe). But I'm wondering if the initial Video screen is overwriting the Render.ini file again. If my memory serves me correctly, there is a switch in an *.INI file that can suppress the initial video start screen so the render.ini doesn't get overwritten. I just can't remember what the heck it is.I'm a regular of rage3.com, so I've tried both the most recent "official" drivers, as well as them most recent "beta" drivers...no joy.No Video updates, just the offical patches.I even flashed to the latest BIOS for the motherboard.Already did a search...no joy....some ATI stuff, but nothing close to what I need. I'm sure it must be something with the render.ini file, as vitrually all the rest of my programs/games work flawlessly. Maybe an OS issue??Athlon 1.33mhzGigabyte GA7-DX Motherboard512mb memoryATI Radeon 8500 with 64mb ramWindows Professional XPSBLive SoundboardThanks for the assistance! It IS appreciated!Jim C.

Share this post


Link to post
Share on other sites

>If my memory serves me correctly, there is a switch in an *.INI >file that can suppress the initial video start screen so the >render.ini doesn't get overwritten. I just can't remember >what the heck it is. The switch you are looking for is in the fly.ini (in system directory): askUserForGraphicSettings=1. Value should be 0 if you want to bypass the video settings screen. I use standard setting of 1 and it still works fine. I will attach my fly.ini, maybe you can try that or compare it with your own version. If you visit Ken Salters website you can find info on the render.ini and the fly.ini of Fly!2 : http://www.thesalters.org/fly2/ . Maybe with some tweaking you can get Fly running.The OS you are using is the same I use, so that shouldn't be a problem. Maybe the difference is the fact that I use the European version of Fly!2, I don't know which version you use. Do you use a Radeon tweak program? I used the Rage 3D Tweaker and it gave no problem. I haven't got it installed now and Fly! also works great, so Rage 3D Tweaker shouldn't give any trouble.Maybe you could try to download the latest VIA drivers for your motherboard (www.viaarena.com). I just installed the latest version from there, because I had the rebooting problem mentioned earlier. The issue was a known problem with my video drivers. If Fly still doesn't work, you at least have the latest VIA drivers installed ;-).I can't think of anything else. If I should get a sudden flash of brilliance (haven't suffered from that lately, sadly enough) I will post it.AMD XP 1800+EPOX 8K3A+ MOBO512mb DDR memory ATI Radeon 8500 with 64mb ram Windows Professional XPKoert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this