Sign in to follow this  
Guest

Having problem with TBM 700 can anyone help me

Recommended Posts

Can anyone help me I just installed the Socata TBM 700 everything seem to go okay. After i start up FlyII and select aircraft I get this error message.Subsystem is not registered(Tbmf)file subsystm.cppLine 254you hit okay and the program shuts down.Any help is much appreciated Regards Dave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Dave,Hi!I would take a look at this thread:http://ftp.avsim.com/cgi-bin/dcforum/dcboa...14&viewmode=allIf none of what's mentioned there helps then I suggest you search for the words Socata and .cpp in the Fly! forums.Regards,Alejandro AmigorenaSyracuse, NYAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

Hi Dave,have you copied the DLL in your Modulepc folder as it's explained in the readme file?Ren

Share this post


Link to post
Share on other sites

Rene,(Sorry, I don't remember how to get the accent)One of the Mac guys (Matthew Horridge) has compiled the .dll's for the Mac side for the Socata, and he did a great job, but I have a couple of issues with it.1. The landing gear "sinks" into the concrete and/or asphalt of the runway/taxiway, and...2. There's no ground control (the rudder and brakes don't work on the ground, but it flys great.Do you have any ideas as to what's wrong and how we can fix this?Any help GREATLY appreciated!!Thanks so much for your great airplanes. Your freeware is going to be as good as some folks' pay airplanes.Best regards,Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this