Sign in to follow this  
Guest

Video Card/Sound Card probs

Recommended Posts

Hi,I was wondering if anyone could help me out here,I have a GeForce2 Mx400 64Mb graphics card but when I run fly I get white flickers on the screen, kinda like when you have a mobile phone next to the screen and are using it! Whats causing this?Also if anyone knows anything about the Asus A7N 266-C motherboard and the ACR-A6CH sound card could they let me know because I cannot get the thing to work- I have no sound. thanks for any helpric

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What Operating system are you using? Windows 98, ME , XP?TonyWhy Oh .... Why cant I ????FlyII! ver. 2.30Directx 8.1nVidia drivers 28.32ECS K7S5A SOCKETA /DDR/ AUDIO/ATX MB, DDR 128MB PC-2100 266MHZ MEMORY ,AMD ATHLON T-BIRD 1.2GHZ 256K FSB266 PGA , NVIDIA GEFORCE2 MX-400 64MB 4X-AGP

Share this post


Link to post
Share on other sites

Windows 98Also I cannot install smart doctor, when I try to I get a warning that says 'no moniter IC is detected on VGA card' what does this mean?Thanks

Share this post


Link to post
Share on other sites

Ric, Sorry I didnt get back sooner. been a little busy lately. Heres a URL for you to go to. Several good utilities here for your Motherboard and sound card. This is if you dont have these already installed. Hope this helps.http://download.asus.com.tw/mb_dl_menu.asp...=10&l3=16&mid=3TonyWhy Oh .... Why cant I ????FlyII! ver. 2.30Directx 8.1nVidia drivers 28.32ECS K7S5A SOCKETA /DDR/ AUDIO/ATX MB, DDR 128MB PC-2100 266MHZ MEMORY ,AMD ATHLON T-BIRD 1.2GHZ 256K FSB266 PGA , NVIDIA GEFORCE2 MX-400 64MB 4X-AGP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this