Sign in to follow this  
Guest

New to Fly II

Recommended Posts

Questions(so far):System Configuration- Windows 2000,Pentium III(500Mhz),128MB Ram,8GB Hardrive,4X CD,DirectX 8.1,CH Products Flight Sim Yoke.1)Lower third of MS Desktop becomes unresponsive(e.x.-shortcuts disappear in that area too)when exiting Fly II. Can reactivate by clicking the the upper third of the Desktop,then "properties", "screensaver" and "OK".2)Flight configuration not the same after loading Scenario that was previously saved. For example: a)Started Fly II at local airport, b)Taxied to a runway threshold, c)At idle,temporarily applied handbrake in preparation for takeoff. d)Saved scenario. e)Exited Fly II. f)Re-started Fly II. g)Loaded saved scenario. Result-Aircraft was on the ground about 3 miles from airport according to map(M key).3)Ref. Options/Keys and Buttons-In some instances,attempt to assign Control Yoke buttons fails. Window flashes chosen button only. Part(a)not that much of an issue. Need more part(b)and©info on saving scenarios and assigning Buttons. Manual short on details. Thanks in advance to anyone that can provide more info on these subjects.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Before anyone can begin to help out. What version or update is installed? Also you didnt mention what type of video card that you are using? Hom many mb?Here is a helpful link in the meantime that should answer some of your questions. http://ftp.avsim.com/cgi-bin/dcforum/dcboa...rum=DCForumID14TonyWhy Oh .... Why cant I ????FlyII! ver. 2.30Directx 8.1nVidia drivers 28.32ECS K7S5A SOCKETA /DDR/ AUDIO/ATX MB, DDR 128MB PC-2100 266MHZ MEMORY ,AMD ATHLON T-BIRD 1.2GHZ 256K FSB266 PGA , NVIDIA GEFORCE2 MX-400 64MB 4X-AGP

Share this post


Link to post
Share on other sites

Thanks for the feedback. Apologize for late reply.Answers to your questions: a)Video Card is Xpert2000 at 32MB. b)Fly II version 2.0.210(as displayed in the Start-Up window).Only place I could find ref. to it. No "properties" in Help Menu. In addition,the 4 available patches have been added separately. Was told by Tech Support that the patches should be added separately since there have been some reports that the single all inclusive patchmay have some bugs in it. Other info: 1-With respect to the issue about the exiting Fly II, if I click on "Quit" in the Start-up Window, the following error is displayed: Runtime exception code c0000005 (exception_access_violation) at address 676c4f7e File: winrun.cpp line 152Exiting Fly II in this manner produces the same result as exiting thruthe menu bar described in my original message. I'm OK though with the "work-around" but curious about the nature of the problem.Mainly interested in saving scenarios of different flight configurations.Jean-P.S.-Have CH Products USB Yoke.

Share this post


Link to post
Share on other sites

Hi, fliys2 (don't know your real name since you didn't sign...),I'm pretty sure that the error on exit was addressed in the Build .230 update which is the most current version. You can download it from here:http://ftp.avsim.com/library/sendfile.php?DownloadID=12440Try the new version, it should solve many of the problems you mentioned. Regarding the saving of a certain configuration, there are only some parameters that are saved, but I can't remember whether or not the ones you mention should be included or not. I'm not sure if you're aware about the fact that Fly! II does save the condition of your aircraft, such as damage, hobbs meter, etc. so if you cause any partial damage, say stressing the wing (but not enough to brake it) during a a flight today, and then two days from now you add some more stress to the wing, you may end up with a failed wing.You may also want to try the Flystart utility from Allen Kriesman (the author of Terramodels) which allows you to choose several parameters during startup. You can find it here:http://ftp.avsim.com/library/sendfile.php?DownloadID=14354You can read the original post, explaining what it does, here:http://ftp.avsim.com/cgi-bin/dcforum/dcboa...rum=DCForumID14One last thing, have you read the FAQ on the top of the Forum?Hope this helps.Regards,Alejandro AmigorenaSyracuse, NYAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

Hi Alejandro; Thanks for the feedback. Downloaded .230 but got the same result. For now I'm using the "work-around" mentioned in the post. Maybe the solution will come when looking at another problem.FYI-Found out that Allen Kriesman is apparently planning to release an add-on that will allow startups at the runways.Thanks-Jean

Share this post


Link to post
Share on other sites

Thanks for the feedback. Tried .230 but got the same problem. Will continue to study the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this