Sign in to follow this  
dkohl

B777 / FlyScripts / C4TO -- Crashes to Desktop

Recommended Posts

Not sure if I should ask this here or on the PMDG Forum. Figured I'll start here.I have been flying the B777 for a few weeks now (yes - I know I'm behind the times) and out of frustration with Fly!2 default ATC trying to land this big bird on tiny runways, I finally installed FlyScripts and C4TO. I followed the directions in both programs. Four out of four tries, C4TO (via FlyScripts) initialized. All four times I got some instructions back and forth with ATC. In all cases, Fly crashed to desktop at some point early on in the flight or on the ground before takeoff. I couldn't determine an exact cause. Once, I was turning onto RWY 5 at LSGG and boom, to desktop. Another time I was in the air, adjusting something on the FMC. Another time I pressed SHIFT-N to get the FMC up on screen. Another time, I pressed the "C" key to change views.I tried flying from Geneva and Zurich with flight plans loaded for Heathrow. I haven't tried this in another place around the world yet - got too frustrated and removed FlyScripts from my MODULES/PC directory and just flew the old fashioned way.One more note - I did try deleting the Autosave.sit file and B777.hst file between the second and third crashes, but to no avail. Thought that might have been it.Here is a copy of my last few CTD's from GTFO.txt.....----------------------------------------------------------------Msg: Runtime execption code c0000005 (EXCEPTION_ACCESS_VIOLATION) at address 00000000File: WINRUN.CPP line 165Time: Thu May 30 10:37:51 2002errno = 2 (No such file or directory)----------------------------------------------------------------Msg: Runtime execption code c0000005 (EXCEPTION_ACCESS_VIOLATION) at address 6DA27EDEFile: WINRUN.CPP line 165Time: Thu May 30 11:01:24 2002errno = 2 (No such file or directory)----------------------------------------------------------------Msg: Runtime execption code c0000005 (EXCEPTION_ACCESS_VIOLATION) at address 004469D0File: WINRUN.CPP line 165Time: Thu May 30 11:12:48 2002errno = 2 (No such file or directory)----------------------------------------------------------------Msg: mapFrameBuffer - already mapped!File: 2D.C line 1849Time: Thu May 30 11:32:53 2002errno = 2 (No such file or directory)Recursive GTFO!----------------------------------------------------------------First three all look the same. Have no idea what the fourth error means. Any help is appreciated. I was excited to finally use C4TO and it sounded great for the first 15 minutes. After that - back to the standard ATC.Thanks.....-DK----Fly! II v230Dell 8200 P4/1.8G, 512MB RAM, Nvidia GF4 Ti4600 v28.83, WinXP Home Edition.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this