Sign in to follow this  
Guest Henri W

Problems with COM1 TBM700 ABT

Recommended Posts

Hi,I was just wondering if anybody else noticed that the COM1 on the military version of the TBM700 by ROTW has a little problem. At least for me the decimals of the active frequency are modified when I put my cursor on the integers of the standby frequency. The standby frequency integers cannot be modified. This problem does not occur with the original TBM700.Feedback is appreciated. Thanks.Henri

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Henri,I just checked this out myself and you are right. When I left click the standby freq integers, it changes the active freq decimal and the standby freq integers remain unchanged, although you change change them using the dial below. It works correctly in the base TBM700 as you say. I made no modifications to the radio stack so I have no clue as to what happened. I am sure ROTW will pick up on this post and look into it and let us all know. I issue an updated version if there is a correction.Grant

Share this post


Link to post
Share on other sites

Grant,Thanks for the feedback. Good to hear that I am not the only one seeing this. I am sure the solution won't be too difficult.Best regards,Henri

Share this post


Link to post
Share on other sites

Jean-Paul,Thanks for the message. Hats of to ROTW for your incredible work.Best wishes,Henri

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this