Sign in to follow this  
Guest nycflyer

Winrun.ccp error

Recommended Posts

How do I stop this crash to desktop? I forgot how to fix this. Every time I switch to Denver INTL, & I try to change aircraft to anything other than the Cesna, I get this crash. Of course the usual error reads:Runtime exception code C0000005 (Exception_Access_Violation) @ Adress005071D3Winrun.ccpLine 165I have already deleted the .hst files from my aircraft directory.It is still not working. Anyone remember how to fix this?ThanksChris Catalano

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Chris,Which version are you using?Take care,Alejandro AmigorenaSyracuse, NYAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

Chris,I just read your other post. Seems like you also deleted the Default.key but are still having problems. Have you recently installed any addons after which this started happening? Did you use autosave or are you using the option that saves the current day, time, weather, situation, etc? Did you change your default startup airport?Have you tried reinstalling from scratch?Hope this sparks some ideas...Good luck,Alejandro AmigorenaSyracuse, NYAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

Did you use autosave or are you using the option that saves the current day, time, weather, situation, etc? Did you change your default startup airport?No autosaveNo saving day, time & weatherDid add a new Newark airport.pod that just appeared in the library.May have to try a fresh installThanksChris

Share this post


Link to post
Share on other sites

Chris,Before reintstalling, why don't you try moving the POD file for the new Newark airport somewhere else or just renaming it to .POS or something like that so Fly! II won't recognize it?If Newark is the problem, make sure it doesn't require certain static models. I haven't installed it yet so I don't know what the read me says.Good luck,Alejandro AmigorenaSyracuse, NYAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

Thanks - it sure seemed to be the problem. It was also causing Fly2 to draw my PMDG 757 with random strings of text charachters all across the glareshield. I have the static models & the airport looks great, but for some reason unbeknownst to me, it kept causing Fly2 to crash - even when I was thousands of miles away on the default SFO airport. Removing the new EWR airport seemed to fix EVERYTHING! Thanks for the input.Sincerely,Chris (Long Island :-))PS: see your from Syracuse. I used to have a brother in-law who lived 10 miles North in Cicero. Used to go often. Love it up there. Guess you know where Cicero is?

Share this post


Link to post
Share on other sites

Chris,Glad to hear you're back Fly!ing... ;-)I sure know where Cicero is a very good friend of mine lives there.Interestingly, I may be getting closer to the [The] Long Island, I may be transfering over to Connecticut...Take care,Alejandro AmigorenaSyracuse, NYAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

Chris,I don't think anyone else has had any problems with Newark. Could you post the contents of your gtfo.txt file?Do you have Biber's Allmodels and my NYC installed?-----------------------Scott CannizzaroPPASEL-KTEBAMD xp2000+ - GF4 Ti4400G4/400 - Radeon32

Share this post


Link to post
Share on other sites

Could you post the contents of your gtfo.txt file?What is it? Thank maybe I can post it. :-)Also - do I reinstall it & post the contents, or just post it as is (whatever it is! :-))Also - I do have the Biber's Allmodels & I think your NYC (that's the new one isn't it -with no Twin Towers? Yes?)Thanks,Chris

Share this post


Link to post
Share on other sites

If you reinstall, it will overwrite the file. (I think)The gtfo.txt file is in your main FlyII directory, and it logs errors. Perhaps something in there could pinpoint your problem.-----------------------Scott CannizzaroPPASEL-KTEBAMD xp2000+ - GF4 Ti4400G4/400 - Radeon32

Share this post


Link to post
Share on other sites

OK - I attached the file - unfortunately, it's quite long.Thanks a bunch.Chris

Share this post


Link to post
Share on other sites

It looks a bit vague. If you had a way to display your FlyII data folder's contents and scenery folder's contents something might jump out.Or just appropriately reinstall to a new directory and move your add ons back in.-----------------------Scott CannizzaroPPASEL-KTEBAMD xp2000+ - GF4 Ti4400G4/400 - Radeon32

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this