Sign in to follow this  
Guest

MSFS2002 addons Problems...maybe?

Recommended Posts

Hi again girls,well my nightmare is upon me again. Maybe a literate videos person can enlighten me. Problem: After I downloaded and installed "FSWGroup Clouds Pack 1", and also "MSrees.zip" my video seems to have lost its clarity (maybe its a smoke effect within the FSW program)! But worse I notice the "new" trees seems to be "bubbling" and "jiggling" as I fly over. They seem very "busy" and glitter like they are vibrating back and forth.I know I can remove the trees (I made backups of the defaults thankyou)and start again fresh but I'm wondering if I have missed something in my video set up in windows. I have a Radeon 8500 ATI with 64 Ram, my system is a 2 ghz Athlon with 512 DDR. All boxes are checked off in the "Hardware" tab but still the "bubbling" trees exist. I'm not sure what to under the windows "Control"/ Display/advanced/ video graphics set up but I'm trying everything short of uninstalling the addons.Finally can anyone explain to me which "refresh" rate I should select in the Graphics set up? My video will refresh itself from 75mhz to 125mhz and I never know which to peg it. Is a higher "refresh" rate better for MSFS than a lower one? It is at 85MGzThanks for help from anyone.JoeKMCO near Disney World

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this