Sign in to follow this  
Guest Shayt

Need help re: ATI's Radeon 8500 64 meg graphics card se

Recommended Posts

Can anyone walk me through the details they have used to set up their Radeon 8500 dual display video card? Specifically I am getting "bubbling" and "dancing" of the trees and building verticle edges. I understand the importance of selecting AA, and the refining boxes within MSFS "Hardware" and I have them all checked most of the time and there us no real loss in FPS. My problem is understanding the relationship of the settings I can choose in the OS WinXP "Display"/"Advanced" boxes for the Radeon. I mean I am not sure what refresh rate i should select from 75-125 MGZ refresh) or whether I should elect dither or no dither, or enable "Smoothvision" or not or enable the "Antioscoping" (may not be the right word).maybe you can help or point me to the right venue.thanksJoeKMCO near Disney World

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Can anyone walk me through the details they have used to set >up their Radeon 8500 dual display video card? Specifically >I am getting "bubbling" and "dancing" of the trees and >building verticle edges. I understand the importance of >selecting AA, and the refining boxes within MSFS "Hardware" >and I have them all checked most of the time and there us no >real loss in FPS. My problem is understanding the >relationship of the settings I can choose in the OS WinXP >"Display"/"Advanced" boxes for the Radeon. I mean I am not >sure what refresh rate i should select from 75-125 MGZ >refresh) or whether I should elect dither or no dither, or >enable "Smoothvision" or not or enable the "Antioscoping" >(may not be the right word). >maybe you can help or point me to the right venue. >>thanks >>Joe >>KMCO near Disney World Do you have Mipmaping turned on in FS2k2/settings/display?Paul

Share this post


Link to post
Share on other sites

Hi Paul,Yes I do! I'm maxed out the mipmapping. it helps but still the jiggling trees. I just got through recopying the MSFS default trees back and it eliminated the problem almost 100%! I like the better looking trees but the jiggle has got to go!Do you have the same video card I do?JoeKmco

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this