Sign in to follow this  
Guest Gregg580

Self Scrolling cockpit views?? Help!!!

Recommended Posts

Just up-graded my system, and flushed to new Win98 install. Am patched to 230 with no errors. My views are changing on their own. I've seen post about this, and it did it when First installed Fly II awhile ago. I thought one of the patches took care of this and for the life of me can I remember a certain fix. It happens even if I don't associate the camera panning to my hat on my prescion pro. Will be flying and without touching the stick, the view will change..only in the cockpit. I've searched to no avail. Any Ideas??? Bad patch file??I did the usual delete .hst, .ini

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This probably isn't it, but be sure you disable the mouse scrolling cockpit option. I think you can do that through the menu bar at the top. If the mouse cursor gets moved around accidentally, it causes the cockpit view to scroll......very annoying if you don't realize what's causing it.If that's not the problem, good luck on locating the source. I'm sure someone will have the answer for you.-Lindy :-wave

Share this post


Link to post
Share on other sites

Gregg,I had the same problem when I installed Fly!2 on my old PC with an 8MB card.You say you have updated your system,so I guess this wouldn't be applicable in your case.Rodger.

Share this post


Link to post
Share on other sites

Rodger, I'm thinking it's a problem with the MSsidewinder pro I've had for awhile. I fly the cockpit virew about 20% of the time and am switching views anyway at times. I'm at a loss. I know it did this before on my 1.4 amd system. The picture is not scrolling, but changing views on it's own as if you are hitting ctrl arrow, or the hat. If I unplug the joy stick, it does not do it. I have tried another slot for the sound card, even though no IRQ conflics...have updated both stick and card drivers...but alas..still happening. I do not seem to have a problem in FS2002. aybe4 in one drivers?? Maybe the stick is waring out. Bummer!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this