Sign in to follow this  
MGS

loss of scenery smoothing--Aurora

Recommended Posts

Does anyone remember how to correct the loss of scenery smoothing (perhaps mipmap) at lower altitudes flying the aurora? I remember a few posts some time ago but couldn't find.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Never mind--I reinstalled patch 230 and everything is fine

Share this post


Link to post
Share on other sites

I thought I had it--still losing the image smoothing as I pass low altitude. Still looking for help.

Share this post


Link to post
Share on other sites

Last time I had the problem, turning off the Nav or Recog lights solved it, if I remember correctly. I doubt it was the Beacon or Strobe lights. Well, turn them all off (its been a long time). I can't reproduce the problem now, because my video card and drivers are different. At that time past I had a 32MB TNT2 card and 9.xx? drivers.Hope this solves your problem.

Share this post


Link to post
Share on other sites

definitely the taxi,recognition and/or landing lights--Aurora forward view only. Wonder if there was a fix--don't remember having this problem before I upgraded to gforce 4 w/ 29.42 driver

Share this post


Link to post
Share on other sites

I couldn't reproduce the problem with the 29.42 drivers, but I am using a GF3Ti200 card. I don't remember a fix. Maybe there's one in the Old Forum Archive.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this