Sign in to follow this  
Guest

Bell 407 HSI fix

Recommended Posts

Hello everybody.I have uploaded a new panel file for the Bell 407.It should fix the problemwith the limited working HSI. Just put it in the Data folder.Have a nice flight.(Now you can find the airport in fog also with the Bell)Jan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jan,Is this a new version of the file that you sent to me awhile ago?Robert "Helibird" and I were discussing this today, as we fly the 407 most of the time. It seems like the version that Robert and I have will only connect the HSI to the NAV1 radio. Robert created a patch the links the HSI to the GPS. Have you tried to get the NAV1/GPS source switch working? Did you have any luck?Wayne

Share this post


Link to post
Share on other sites

Hello Wayne.It's the same file I sent to you earlier.I have not thought about the Nav/GPS button since I don't use GPS,but I might have a look at it later.Got the second engine working for my projects,and also a piston engine for the Bell 47.Jan

Share this post


Link to post
Share on other sites

Hello Jan,did you receive my last mail? I don't know if your account accepted it since of the size (pics).Would be great if you write something ...take care,Robert:-rotorEDCJ

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this