Sign in to follow this  
Guest

Serious problem with the aircrafts !(?)

Recommended Posts

I`m back again with an other problem.I`ve flown an approach at N

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

See if it is an airport elevation issue. I had it happen with add-on scenery at KPDX.Start at EDDN and taxi to the runway where you experienced the problem. Go external and see if you're floating above the runway. If so, it's the scenery, not the a/c model.Just a thought.:-wave

Share this post


Link to post
Share on other sites

Not only there.Also in many airports in Spain , France , Italy etc. !!!!!!I can kick the computer when this happens!:-grr

Share this post


Link to post
Share on other sites

I've had this problem many times. here is the solution...at least it worked for me.Go into your FLY.ini in the maim FLY!2 directory. Open it up and look for the line "ignoreslopewind=0" change the 0 to 1 and that should solve your problem, if it's the same problem that I and many more had.Let us know what happens.Mike

Share this post


Link to post
Share on other sites

...Mikk...yes,no problems until now.Much thanks for this info!:-) Small question;Does anybody know when the SenecaV will be released?Regards , Mike

Share this post


Link to post
Share on other sites

Glad you got rid of it.Last I heard the Seneca was on hold or cancelled (not sure which) because the market is not big enough for it. Not 100% though. RealAir said that they are focusing on FS2002 now.Maybe someone from RealAir can step in.Take careMike

Share this post


Link to post
Share on other sites

>Last I heard the Seneca was on hold or cancelled (not sure >which) because the market is not big enough for it. Not >100% though. Where have you been? :)Being the "loyal" FLY fan that I am! :-lol , I'll pass on this info.......Look at the post titled "Seneca Five progress pics to cheer :-)".The Seneca is live & well; and being completed by ROTW.L.Adamson

Share this post


Link to post
Share on other sites

Oh, Yes. I even posted a reply to that post. :-shyI thought that it was just a post to show us where it was, but I thought it was still on hold.Sorry about the confusion.Thanks LarryMike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this