Sign in to follow this  
Guest

Roger Wilco

Recommended Posts

Could anyone tell me how to get RW to work in Flyll ,I have RW mk1c working OK with PS13 but everytime I try to use it in Flyll I get the message Roger Wilco not tuned not properly installed.I am trying to use it with the RWTUNER.ZIP by Lefteris Kalamaras wich seems to be working OK till I get the above message.P.S could anyone with any advice Email me as I go back to work tomorrow and will be away till Sunday/monday Thanks Wayne Roberts boeingfield@blueyonder.co.uk

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you tried using it without Fly!II? Wondering if the install didn't go well. You should be able to open RW and set some configuration stuff. If that works I think all you have to do in fly is Alt-10 or something like that...Let us know what ya find.

Share this post


Link to post
Share on other sites

make sure that you have opened RW BEFORE you start fly!II. if you dont, you can alt-tab back to the desktop to open it. but it must be open when you want to use it. and also, when you install the RWTUNER.ZIP you will be able to hit f-12 key to bring up the RW tunner to change freqs. hope that helps out some;)anthony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this