Sign in to follow this  
Guest Allan Jones

SocataTBM700 for Mac

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Merci! Merci! Merci beaucoup Rene!Rich@KLEWBeige G3 233 MHz DT rev.1 G4 400 MHz NewerTech upgrade OS 9.2.2 384 MB RAM ATI Radeon Mac (PCI) Thrustmaster FCS/WCS

Share this post


Link to post
Share on other sites

Thank you Rene and all the fine people at ROTW!! It works and it's lovely. I can hardly wait to take her up for more than the "quick spin" that I did before Mass this morning. A carefully-crafted example of the sim modeler's art and science.Dominique, I only received those errors when I tried running the PC version. Make certain that you have overwritten or replaced all older files related to the TBM700, and that the new .dll files are in Hard drive/Fly! II/Modules/Mac/.Thanks again!

Share this post


Link to post
Share on other sites

You Guys Rock!!!Thanks for keeping us Mac Simmers in mind.Peter

Share this post


Link to post
Share on other sites

Hello Allan,As you suggested I removed all TBM files and inserted the new files again. But I still have the same result.Then I re-installed FLYII and inserted the TBM files but I still crash to desktop and get the mention"subsystem is not registered(tbmI)"In the readme file Ren

Share this post


Link to post
Share on other sites

Dominique,I just looked, and I have the same set as your second example. Try deleting the .hst file associated with the TBM and see if that helps.Also make sure that the files are as follows:Fly! II/Modules/Mac/then the TBM dllsI noticed that ROTW kindly provided new folders so it's possible to drag more than you need to your Fly installation. I suspect thatFly!II/Modules/Mac/Mac/then the filesorFly! II/Modules/Modules/Mac/then the filescould cause an error, and a folder could be easily doubled. I nearly dragged an extra folder but noticed at the last minute that I would have a duplicate.Good luck,

Share this post


Link to post
Share on other sites

Hello Dominiquethe solution is quite simple. I had the same problem when I tried to install the plane this afternoon. The dll.bin file is still stuffed (bin), that's why you have to unstuff it with Stuffit Expander. Then everything will be o.k. !Beaucoup de plaisir avec la Socata TBM 700!CordialementMax(Switzerland)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this