Sign in to follow this  
Guest nbl957

Elevator on max all the time

Recommended Posts

I have just installed FS2002 on a new computer (my old one died). Normal install into Win2000. Install worked with no problems. But there is a problem - the elevator on every aircraft is in the max up position and the joystick does not move it. All other axis work just fine. I use a MS Sidewinder Pro USB.I can calibrate the joystick, and I have many times - and it works just fine. During calibration, all axis move correctly and the correct amount. The joystick is working fine.I can go to keyboard mode and the aircraft flies ok - the elevator works as per normal, etc. As soon as I turn on the joystick - the elevator flicks to max up. This is with any aircraft, and all the time.I have looked in the fs2002.cfg, and the values in their seem ok.Nothing else is installed - not even any scenery yet. Anyone have any ideas apart from simply re-installing it all again?Kerry Neighbour

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just a thought, if the Autopilot is on ALT hold when you are on the ground it can cause this to happenbf

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this