Sign in to follow this  
Guest

To gurus outthere, need your help with fs2k2 !!!

Recommended Posts

Last night I decided to install FS2k2 again for the simple reason that I had too many addons on it and just wanted to start again. Well now after going through three installations already and with all of these ending successfully, now every time fs2k2 goes through the "loading scenery textures...etc ect" just after it gets to 100% it gives me the following error "Scenery read error. Attempting to open an nonexisting directory" and continues. Now the generic scenery is gone and my graphics look weird.I have completly removed the fs2k folder of my c: drive before doing the isntall, cleared all of the fs2k2 registry entries, degragmented my drive, tried everything I know so far. Any ideas? Here is a picture of what I mean.Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you doing a full install? If not, are you leaving the scenery CD in?Another possibility--FS2002 may "think" you haven't done a full install. Open up scenery.cfg and look for the line "remote=". You should find the line repeated quite a few times. On a full install, nothing should appear after the "=". If you do find something, post the line here--it might yield a clue as to what's going on...Regards,John, KPHX

Share this post


Link to post
Share on other sites

John, thanks for your quick response, I did not do a full install. I will try it first and see what happends. thanks, will let u know what happened.Carlos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this