Sign in to follow this  
Guest chezz

Question for Padraic

Recommended Posts

Can FS Imports be setup so that it only converts 3D models and not the ground textures and elevation data within a scenery area? Here is a screenshot of a scenery area called Hudson Valley that adds 3D models and ground textures with elevation data along the Hudson River.The screenshot shows the "battle" going on within the sim between loading default ground textures and the converted ground textures.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The control file scm2fly.txt has a line in it that looks like min max maxgroundThe "size" of each polygon encountered in the source is calculated in BIN units (256 is 1 ft, 850 is approx 1 metre). If the size is LESS than min or GREATER than max then the polygon is rejected (ignored).If the polygon is "flat" and near the ground and the size is GREATER than maxground then it is also rejected. This can be used to remove ground polys. Maybe your ground tiles are not flat, or not near the ground or have been cut up (triangulated) by the source (or by me?).Try reducing the max and maxground parameters (save changes!). Make sure that the scm2fly.exe and scm2fly.txt are in the same older - by using the installed dialog this is automatically the case. Another reason for using the dialog. I am still working on reported cases of areas not being recognised.Padraic (Podjoe) Morgan.

Share this post


Link to post
Share on other sites

Thanks Padraic, I'll give it a try. The area is definitely not flat in the imported scenery which surprised me at first because I was not expecting elevation data or ground textures to be converted with the 3D models. I have converted other scenery that had photorealistic ground textures when the scenery is viewed in FS2002 but not in Fly II after conversion which is fine by me as I use TS2. I'm not sure if this is related to elevation data being converted but this scenery drove the 256_565 texture slots needed to over 150 when facing the area of the screenshot.

Share this post


Link to post
Share on other sites

Hi Padraic,I also noticed that some structure or building doesnt have a texture, its just a plain white building. (i downloaded all the required texture e.g. nova gold, vod, and other texture)chris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this