Sign in to follow this  
Guest Colins2

Fly! II Stops Time by Time

Recommended Posts

I'm using fly since the begining and had a problem that I thought was my machine (Pentium II, 266, 128MB Mem and NVidia 32MB running Windows 98). When flying, fly stops each 5 to 8 minutes for a while (2 to 5 seconds) and then continues. It is terrible specially when it occurs in the final approach.OK, I've changed my machine to a Dell Pentium IV, 2GB, 256MB Mem and NVidia 64MB, running Windows XP Home. I was excited because this "stops" should not occur. I was wrong, it still occurs with the same frequency and for the same 2 to 5 seconds each stop.My Fly! II is at 230 and fully installedDoes somebody know if it is related to any Fly! II parameter? I'll appreciate any help.Thanks___ JJLobo ___55 11 37268158

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Joao Jose:I can certainly see this happening in your old machine but I agree with you in that it shouldn't be doing that with your new one.There are a couple of things that could be causing this:1) Are there any other programs running in the background such as Morpheus, Antivirus (Viruscan, Norton, etc.), Instant Messengers (Yahoo, ICQ, MSN, etc.)? If so, make sure you close all of those applications before running Fly!.2) Did you ever create any Terrascene Scenery? If so, did you remove the temporary files created in your Data folder?3) Take a look at your FPS and report back whet you get at SFO and what happens during those pauses.To be able to view your FPS, first go to your System folder and edit your fly.ini file, you can use Notepad. Under the UI header look for "allowDebugInfo=" and set it to 1. Start Fly! II and once you're in the simulator, press the TAB key once and you should see on the bottom-right corner of your screen two lines Poly: and FPS:.Sauda

Share this post


Link to post
Share on other sites

AlejandroYour are fast man, thanks.I'm sure there is no other program running in background and I don't have terrascenes.As soon as I have some time I'll start the FPS verification. I didn't understand though what you mean with "when you get back at SFO". Does it mean San Francisco?Regards___ JJLobo ___55 11 37268158

Share this post


Link to post
Share on other sites

Joao Jose:That is correct, SFO is San Francisco. I assumed you're using the default startup at San Francisco Runway 28R.Take care,Alejandro AmigorenaCheshire, CTAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

When that happens, look at the light that shows hard disk activity and tell us if it comes on. Fly may be trying to read files that it shouldn't be reading. We'll take it one step at a time.tony

Share this post


Link to post
Share on other sites

I'll do that also, Tony, thanks... ___ JJLobo ___55 11 37268158

Share this post


Link to post
Share on other sites

Lets put some additional information. I've checked your suggestions and have the following to report.With Clouds - at 4000' - FPS = 20-24With Clouds - approach - FPS = 15-20No Clouds - at 4000' - FPS = 35-40 No Clouds - approach - FPS = 25-30Poligons out of airport ranges from 11000-17000Poligons near airport ranges from 15000-25000When Fly stops, there is no DISK Activity and FPS is frozen in the screen at the mark it is when stop starts.My Scenery configuration isDetail Level - Complex (no much difference when using Normal)Shadows - Aircraft OnlyVisibility = 20High Resolution Radius = 0Medium Resolution Radius = 6 (minimum I can get)Computer Controlled Aircraft = 0I've checked- Environment Mapping- Water Effects- Night LightingI hope this information helps a litle more.Thanks you all..___ JJLobo ___55 11 37268158

Share this post


Link to post
Share on other sites

do You know how to display debug info on the screen and take screen shots? Press "tab" until the top of the screen fills up with white text. Then as you fly, take a screen shot as soon as fly "stops". Also, tell me what video card you have and shows us your render.ini and the number at the "agp aperture" in yor motherboard bios. The last one is found in your bios( as soon as you start the computer, press "del" and look for a line that says AGP Memory or aperture. We'll get you into the air.tony

Share this post


Link to post
Share on other sites

This is a long shot but:-Do you have a network card installed in this machine and not connected?If so, then make sure it isn't set to pick up an IP address automatically. If this is set, then periodically the OS will go off and try to find a DHCP server with the sort of pausing effect that you're noticing.The solution is to either disable the card in Device Manager, or set a fixed IP address.Andrew Luck18 miles SW EGSH

Share this post


Link to post
Share on other sites

Andrew,Thanks for your comment. I do have a network and the IP is designated by a DHCP server in a Windows 2000 but it is allways connected. In the past I have thought that the network connection should be a problem to Fly! and I tryied to disable the network addapter to get better performance. Unfortunatelly the Fly! stops still occurs.Any way, I'll restart some tests with my network up and down and with fixed IP address. I'll let you know the results.Regards. ___ JJLobo ___55 11 37268158

Share this post


Link to post
Share on other sites

Joao,I don't think that it's a network problem.I run Fly! at work, connected to a network with Outlook etc. running - no problem.At home, I am on cable modem with my son's computer connected through mine using the default XP shared connection. Therefore I have 2 network cards in my home machine. I also have Outlook permanently on at home.Fly! used to crash when Outlook was running, but not since v230.Colin

Share this post


Link to post
Share on other sites

Sorry for the long time to came back. I was very busy this days. I tried to reproduce te stops in about 8-10 hours without any success. Reviewing everithing I've figured out that I have being flying local flights with any flight plan.In the first flight with flight plan, bingo, it stops again. So it seams to me that the stops are related to flight plans.Now answering your questions.1. My card is a NVidia GForce 2 MX with TV Out 64mb2. The AGP Aperture Memory is 64MB (I'e changed to 256MB and no changes occured.3. My render.ini[Graphics]mipLevelCount=8vertexIndexFormat=1premultiplyColorAndAlpha=0allowAutoMipMapping=0directTextureFlag=0[Textures]maxTextures32=0maxTextures64_565=16maxTextures128=72maxTextures128_565=999maxTextures256=20maxTextures256_565=32maxTextures512=8maxTextures512_565=0maxTextures1024=1mipMapFlag=896maxTextures64=16[NonAGP]maxTextures256_565=0[AGP]maxTextures256_565=04. The picture reproducing the stop is attached.I hope this helps. And thanks again for your interest in helping.___ JJLobo ___55 11 37268158

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this