Sign in to follow this  
Guest

Guage Error?

Recommended Posts

Hopefully someone can help me with an error that I've never seen before. Recently, I tried switching from the Flyhawk aircraft to the Hawker while inflight and I was prompted with the error message - "guage error".I tried switching aircraft while on the ground and with different aircraft and I'm getting the same error message. Luckily I like to fly the Cessena the most so it's not a huge deal. However, could someone let me know what the minimum aircraft folder requires? I did do some "house cleaning" of my FLY! aircraft file and now I'm wondering if I moved something that I wasn't suppose to.Here's a few pics of some recent flying. . .Thanks,Peter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Peter:Could you please list the contents of your aircraft folder? Exclude any .HST files (not sure if the same extension is used in MACs).Alejandro AmigorenaCheshire, CTAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

Alejandro,Here's a screenshot of my aircraft folder. Hopefully you can help and thanks for taking the time.Peter

Share this post


Link to post
Share on other sites

Peter:You seem to have all the files. I checked the dates and file sizes and most are the same, except for the last two. Maybe these files had to be modified for the Mac, but again, I don't have the Mac version.I'm wondering if you downloaded any of the 3rd party fixes. Do you have any files in your data, models or world folders? If so, do you have any that begin with TRI4?The main POD for the Hawker or Peregrine is TRI4.POD but that doesn't mean that it couldn't be using gauges from other aircraft.Sorry I can't help more, I was hoping it was going to be as simple as "you're missing file XYZ.pod".Good luck!Alejandro AmigorenaCheshire, CTAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

Alejandro,I've downloaded quite a bit of stuff over the past few months and I do have in my World folder two files titled TRI4.amp and TRI4.WHL - could these be the problem? - If not, I'll have to do a clean install of the aircraft files.Thanks,Peter

Share this post


Link to post
Share on other sites

Peter:Yes, they could. Try deleting them or at least moving those two files somewhere else and give it a try.Good luck!Alejandro AmigorenaCheshire, CTAthlon XP 1800ABIT KR7A-RAID768Mb RAMGeForce 3 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

Hi Alejandro,Success!! Thanks a lot for your insight. Now I need to figure out what to do with World files.Happy Holidays,Peter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this