Sign in to follow this  
Guest product

VFR Ocean Question

Recommended Posts

All,I haven't been able to get the VFR ocean package to "animate" at all, just looks like a set pattern with some whitecaps when viewed from above. Not sure If I'm doing something wrong or if that's pretty much what it's supposed to look like. I have the water tiling set to 2 in the .ini, but haven't changed transaprency at all.My goal would actually be to achieve something like the little pic that accompanies the file on the Avsim file page (with the Bell407)- just disctinct waves without whitecaps. Animation per se isn't necessary, I imagine that it would eat some framerate, too.Any advice?Joel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure your scenery options "Animate Water" setting is checked. In terms of an appropriate water tiling number in your INI file, I apologize but I'm not sure what kind of setting would be optimal. My advice would be verify your are actually animating the water, and then experiment til you like it.-DK----David KohlFly! II v2.5.240Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v41.09, WinXP Home Edition SP1.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

David,Do you mean "water effects"? I don't see an option under scenery labeled animate water- or is this a change to the .ini?Joel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this