Sign in to follow this  
Guest

Help... Catalina (AVX) 22 approach

Recommended Posts

Help... im having trouble with Catalina (AVX) 22 approach. This is the normal approach for the airport. Winds are normally coming from the west, over the island, and drop (during final) off the edge of the cliff. This, from what I've read, makes the approach pretty tricky, since if you come in lined up, you will sink right before you reach the runway, and well... watch out for that cliff! ;) Its tricky enough that if you choose to fly there during training, youre required to fly with a CFI.Problem... Im getting the EXACT opposite happening on my approach. I line up... and as I get closer to the runway, I begin to rise horribly. So much that I have yet to even land there (and I used to fly there regularly in Fly2k, without this problem). a few hundred feet from the runway end, as you'll see in my picks, while all my V speeds register than I am sinking, my altitude, as youll see INCREASES??? I can put full forward stick and still rise!Is this a thermal of some sort? or a problem with the scenery? If its a thermal, how can I disable them? (I have the option for 'sheer' turned off)First shot. Notice I am at 1600ft, -850 VS. (yeah, I know too low and sinking too fast... trying to get shots for the post, but it just offers better proof of the problem anyway :)http://home.earthlink.net/~scissors2/fly/screens/fly0029.jpgSecond shot is overhead, where I was in the previous shot... and right where the ALT begins to increase.http://home.earthlink.net/~scissors2/fly/screens/fly0028.jpgThird shot: Notice Im now at 1766ft, roughly 750ft higher, and my VS has decreased to -1000fpm, due to me pushing stick forward, yet I still am rising???http://home.earthlink.net/~scissors2/fly/screens/fly0034.jpgLast shot, 1800ft, still rising, and this is with FULL forward stick. VS has decreased to a whopping -1225fpm yet im floating up like a balloon.http://home.earthlink.net/~scissors2/fly/screens/fly0037.jpgHELP!!!!Any ideas?Brad

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In your fly.ini, you'll find a line : ignoreslopewinds=0Just put a 1 instead of 0, and you won't have this problem again.Yves

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this