Sign in to follow this  
Guest

Cant get comms window to show

Recommended Posts

For some reason I can no longer get the comms window to show up. (The one that shows when you press the ' key.)I can get the Auto-tune window (CTRL+') to show, which correctly tunes the frequency. But when I press ', to speak to ATC, no popup shows, thus I cant really say anything to them. I Checked and when I tune atis, it does scroll across the top. So the comms do appear to be working, I just am mute! I've also checked to ensure ' is assigned to the comms window in keyboard settings.If anyone could shed some light I'd appreciate it.Brad

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this