Jump to content

Sign in to follow this  
Guest Mike94

Fly II and my new system problem

Recommended Posts

Guest

I'm not a newcomer to Fly but have been away from flight sims for a while. I now have a pretty strong computer and after getting FS2002 decided to reinstall Fly II. I followed the directions for all the patches and it runs, but the outside view of the world is just light blueness that flashes. The cockpit panels look fine. Help!P4 2.4 ghz512 mb ramAti Radeon 9700 proWindows 2000 proand yes my catalyst drivers are up to date as well as directx 9.Scott GrayCypress, CA

Share this post


Link to post
Share on other sites
Guest Mike94

Scott,set this in the render.ini file: vertexIndexFormat=0If i remember right, this causes problems when its set to '1'Hope that helps.Peace!Michael

Share this post


Link to post
Share on other sites
Guest

Thanks Mike, that did the trick. :)Scott GrayCypress, CA

Share this post


Link to post
Share on other sites
Guest pilotsim7828

Ati Raedeon products, Have alway`s had this type of problem, But I have found out ... If you uninstall Fly!II, Somehow it retains the original settings. That way you dont have to adjust your Render.ini File again Jeff Akins

Share this post


Link to post
Share on other sites
Guest Mike94

Great it helped!Happy Flying!Michael (EDDL)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...