Jump to content

Sign in to follow this  
Guest tonyc

c4to 3.1 bug?

Recommended Posts

Guest tonyc

Hi, Tony. I was flying the PMDG 757 to Rochester, NY(kroc), and at one point (some 15 miles from ils)approach began to ask me to turn right endlessly. I thought that it was placing me on a holding pattern( at 3000?), but after 6 turns, I realized that ATC was stuck. It kept asking me to turn while giving me directional instructions(so that I would turn 360 dgs). I landed without Approach asking me to switch to tower. tony

Share this post


Link to post
Share on other sites
Guest dajackman

I had another problem. I installed the base and then the patch. Started FLY put the same airport for both start and destination. Clicked the Start new ATC Session then ALT-A (the radio did auto tune) then ALT-C but nothing happened. Did I do something wrong. I would like to test this out. I do like the start new atc session thing, that is a nice feature.

Share this post


Link to post
Share on other sites
Guest

Hi where was your point of origin and was atc vectoring you to runway 22?

Share this post


Link to post
Share on other sites
Guest tonyc

I departed from KPVD for KROC, and things were going well until appx 10 miles from runway 22 --as approach tried to get me to intercept the localizer. At one point ATC began to vector me in circles and asking incessantly for comfirmation. After landing, ATC continued in this loop. I flew another flight, from kroc to another airport( which I can't remember now) some 100 miles south east and, here too, approach went into this "convulsion". tony

Share this post


Link to post
Share on other sites
Guest

Hi Tony,I'll look into this bug. What was your angle of approach to the runway radial? It would help me to know what was going on. I suspect that what was happening is that you were "too close, but not close enough" to one of the vectoring fixes. Essentially, you were not able to turn the plane quick enough to pass over that fix and the vectoring logic got confused. I'll see what I can do to "soften" the logic up a bit. Cheers, the other Tony

Share this post


Link to post
Share on other sites
Guest

Hmm. Don't rightly know. If you can reproduce the problem, quit Fly! II immediately after you've started the new ATC situation and then look at the file C4TOv3.log. It should have all of the information about your flight plan in it. If you could send me that file, I can more readily see what the problem might be and hopefully get a fix for it.Thanks, Tony

Share this post


Link to post
Share on other sites
Guest tonyc

clearly, I need to look at the log for more specificity about the problem. I normally follow ATC navigational instructions. In the first case, I might have been too high and close to the "correct" entry angle. In the second case, I simply don't know. The altitude was correct, yet ATC got lost. It kept calling me but without nav instructions. Your idea of e-mail you with the issues is a good one. tony cervone

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...